Resolved
We had a blip in networking at one data center causing some messages to delay or fail. It has recovered and lines are responding as they should.
This was from ~10:32 - 10:43a ET
Investigating
We're investigating a potential degradation of one data center