We are marking this incident as resolved after having observed the system changes for approximately 24hrs and having been stable since. Our team is continuing to implement long term improvements and solutions to further remediate and improve on this. Thank you all for your patience.
Resolved
We are marking this incident as resolved after having observed the system changes for approximately 24hrs and having been stable since. Our team is continuing to implement long term improvements and solutions to further remediate and improve on this. Thank you all for your patience.
Monitoring
The small issue we saw during the intermediate fix rollout has been resolved, and things are back to operational. We'll continue monitoring as work on the longer-term fix continues.
Monitoring
We are currently seeing degraded performance again. We're actively investigating and working to resolve it. We'll keep you posted.
Monitoring
We are about to deploy an intermediate fix to ease some of the pressure we believe caused these issues. This should not affect anything, but if it does we expect to be able to resolve it quickly. A longer-term fix is still being worked on as well. We'll keep you posted.
Monitoring
We are back up to fully operational, but are not closing out this incident since we're looking more into long term resolution. We will close this out when we believe we have a long term resolution in place.
Monitoring
Message Creation is returning. There will continue to be some degradation for a bit longer. We will update the status when it's fully resolved.
Identified
We're working on getting a fix for this issue into place and will update as soon as we're back online.
Investigating
We're seeing message creation errors and are investigating
Resolved
The system has been restored to full functionality.
Identified
We've identified the source of errors with Message Delivery and are working towards remediating the issues.