Resolved
We have implemented a fix and latencies are back within normal ranges.
Identified
Working on implementing fixes. Currently Messaging has some increased latency, but the Zero App is experiencing the higher latency and increased Error rate.
Identified
We're working on a fix for the increased latency and will update after implementing.
Investigating
Currently investigating increased latency and error rates.