Resolved
We have resolved the issues with the API. We're continuing to monitor for further issues.
Identified
Working on implementing a fix for inbound latency issues.
Identified
We've identified the issue with the API and are working towards resolving the issues now.
Investigating
We're currently investigating issues with the API.