Monitoring
We're continuing to monitor the issue, but it appears there was approx 5m of delayed/degraded messaging through our application. It has recovered now and is operating as expected.
The times were 1:04p to 1:09p CST
Resolved
We have fully identified the root cause and have implemented a fix to prevent it from happening in the future.
Investigating
We're investigating delayed messages currently and will update with more information as it comes available.