Resolved
We have finished implementing some mitigation measures. The message latency has normalized.
Identified
Seeing some increased latencies in message deliveries again and are working on more mitigations.
Resolved
Every line is now operating normally again. We're continuing to monitor and will update if any further communication is needed.
Monitoring
Continuing to monitor and investigate some of the initial lines possibly still being delayed.
Resolved
The delay has been resolved. ~7m-8m of delays/message failures.
Investigating
Investigating Delayed Messages for a subset of Linq Lines