Resolved
We have confirmed that all lines affected have been restored and are processing messages again. Closing the incident and will continue to monitor. Please reach out if you suspect there are further issues with any of your lines.
Monitoring
Lines are starting to come back online. We will update here when we're completely back to normal operations.
Identified
We had a grid level power failure at one of our datacenters affecting a subset of Linq Lines. We will continue to update as we receive more info.
Identified
We have a grid level power failure at one of our datacenters affecting a subset of our partners. We will continue to update as we receive more info.
Investigating
Increased error rates for a subset of Linq lines. Currently Investigating