Resolved
All v2 API queues have processed any backlog they had and latency/error rates are back to normal.
Monitoring
We've discovered the root cause and have been implementing mitigations and have seen lower error rates. We're continuing to work on the issue further and will continue to monitor the issue.
Investigating
We experienced high error rates for our V2 API. We're currently investigating.