Updated
We are seeing some recovery. We've identified the issue but we're working to bring all services back online now.
Posted .
Updated
Update: A fix has been successfully implemented, and we are starting to see services recover. We are currently monitoring the systems to ensure full stability.
Posted .
Created
We're experiencing service degradation/high error rates for some partners. Investigating and will update with more info.
Posted .
Degraded