Get in touch
Back
Degraded

Investigating Subset of Lines being down

Started , last updated .

Platform API Linq Blue API
Updated

Lines are starting to come back online. We will update here when we're completely back to normal operations.

Posted .
Updated

We had a grid level power failure at one of our datacenters affecting a subset of Linq Lines. We will continue to update as we receive more info.

Posted .
Updated

We have a grid level power failure at one of our datacenters affecting a subset of our partners. We will continue to update as we receive more info.

Posted .
Created

We're investigating a subset of lines being down.

Posted .