Back
Resolved
Resolved
Momentary Outage API Gateway
Started , resolved .
Platform API
Linq Blue
Linq Blue API
Resolved
We believe that we have fully recovered, but are continuing to dig deeper and determine what the ultimate root cause of this outage was and will be implementing mitigations to keep this from happening in the future.
Posted .
Created
We had an approx 2 to 3 minute outage where traffic would have experienced increased errors. Investigating.
Posted .