Get in touch
Back
Resolved

High Error Rates

Started , resolved .

Linq Blue Linq Blue API
Resolved

We have located the root cause and all affected lines should be operating normally again.

Posted .
Created

We're experiencing service degradation/high error rates for some partners. Investigating and will update with more info.

Posted .