Get in touch
Back
Resolved

API V2 Degradation

Started 23 Apr at 04:54pm UTC, resolved 23 Apr at 06:41pm UTC.

Linq Blue Linq Blue API
Resolved

All queues have caught back up and Latency has returned to normal for the V2 API.

Posted 23 Apr at 06:41pm UTC.
Updated

We have been implementing mitigations and have seen lower error rates. We're continuing to work on the issue further and will continue to monitor the issue.

Posted 23 Apr at 05:36pm UTC.
Updated

We have identified the cause and implementing mitigations/fixes. We will update soon when the incident is resolved. Currently the degradation is continuing to cause higher than normal error rates for the V2 api.

Posted 23 Apr at 05:01pm UTC.
Created

We experienced high error rates for our V2 API. We're currently investigating.

Posted 23 Apr at 04:54pm UTC.