Get in touch
Back
Resolved

API V2 Degradation

Started 14 Apr at 10:32pm UTC, resolved 14 Apr at 11:00pm UTC.

Web & Mobile Apps Linq Blue Linq Blue API
Resolved

We have identified the root cause and will be continuing to monitor the situation. All services are operating normally now.

Posted 14 Apr at 11:00pm UTC.
Updated

Continuing to investigate root cause, but it appears that the V2 service has stabilized now.

Posted 14 Apr at 10:50pm UTC.
Created

We experienced high error rates for our V2 API for approximately 3 minutes. The service appears to be back but with elevated latencies. We're monitoring and will update shortly with new status reports.

Posted 14 Apr at 10:32pm UTC.