Get in touch
Back
Degraded

Some Linq Lines in Degraded State

Started , last updated .

Linq Blue Linq Blue API
Updated

We're continuing to work towards complete resolution for affected lines. Partners that have been affected have been directly communicated with about further steps. We will not be posting as frequently, but please reach out in slack or via email if you have any questions or concerns. We will resolve the issue once we are confident all partners are no longer have degraded lines.

Posted .
Updated

We are still actively working to bring the affected lines back online. We will continue to update here on the status page, but for line specifics, please continue to check https://dashboard.linqapp.com/api-tooling/phone-numbers for the latest status of affected lines, as it will update automatically as lines are restored. We appreciate your patience as we work toward a resolution.

Posted .
Updated

Our team is still actively working to bring the affected lines back online. We appreciate your patience as we work toward a resolution. Please continue to check https://dashboard.linqapp.com/api-tooling/phone-numbers for the latest status of affected lines, as it will update automatically as lines are restored.

Posted .
Updated

The status of the affected lines has not changed. Our team is actively working to resolve the affected lines at this moment. We do not yet have a solid ETA for when full resolution will be completed. In the meantime, please monitor https://dashboard.linqapp.com/api-tooling/phone-numbers as it will automatically reflect the status of affected lines as they are updated.

Posted .
Created

We are investigating some Linq Lines that are having issues and are in a Limited/Degraded State currently. We have a team focused on investigating and resolving this as quickly as possible. Please keep an eye on your line statuses in the Linq Dashboard. Meanwhile, we will be posting updates here, as well, as the issue is investigated and eventually resolved.

Posted .