Resolved
The source of the 403 errors for attachment download was found, and the fix has been implemented. Attachments should work as expected again.
Posted .
Created
Investigating reports of elevated 4xx errors in the v3 API for attachments.
Posted .
Resolved