Get in touch
Back
Resolved

Service Degradation for API V3

Started , resolved .

Platform API
Resolved

We will continue to monitor, but the service degradation has been mitigated and all services are operating as expected now.

Posted .
Created

The v3 API was degraded and experienced elevated 5xx errors for approx 6m. The issue was mitigated, and we are operating normally again.

Posted .