Back
Resolved
Resolved
Partial outage at Data Center
Started , resolved .
Platform API
Linq Blue
Linq Blue API
Resolved
We have verified that all lines are back up and operational. Closing the incident and continuing to monitor the systems. Thank you for your patience.
Posted .
Updated
Most lines are back online now with just a few remaining. We'll continue to monitor recovery and update when they are all back up and running.
Posted .
Updated
Power has been restored, and we've contacted the partners that were affected. We're currently validating that everything is flowing again as expected and will update when we have the all clear.
Posted .
Created
There is a partial outage at one of our Data Centers. It's affecting a small subset of Partners/Lines and we're working on getting a list together of those affected.
Posted .