Resolved
Investigating issue with partner webhook deliveries on v3 API
Started , resolved .
Resolved
Resolved: We have identified the root cause of the webhook delivery delays and have confirmed that all systems are fully back to normal. Between approximately 4:14 PM CST and 4:40 PM CST, inbound messages on the v3 API platform experienced a multi-minute delay in webhook deliveries. No messages were lost — all were processed successfully. The issue has been resolved and we are confident the platform is operating normally. We will continue to monitor to ensure stability.
Updated
Update: Webhook deliveries on the v3 API platform appear to have returned to normal at this time. Our team is still investigating the root cause of the earlier delays to ensure stability going forward. We will continue to monitor and provide further updates as needed.
Created
We are currently investigating an issue affecting partner webhook deliveries on the v3 API platform. Some partners may experience delayed or failed webhook notifications. Our engineering team is actively looking into the root cause and working toward a resolution. We will provide updates as more information becomes available.