Resolved
Partial outage at Data Center
Started , resolved .
Resolved
All services have been fully restored. The partial outage at our data center has been resolved and all affected lines are back online. We will be conducting a thorough review of the root cause and implementing safeguards to prevent a recurrence in the future. We will continue to monitor the situation closely to ensure stability. We apologize for any disruption this may have caused and appreciate your patience throughout the incident.
Updated
We are actively bringing affected lines back online. Upon further investigation, the issue impacted only a portion of the lines at the data center — not all lines — so the overall scope of the outage is narrower than initially anticipated. We will post a final update here once all services are fully restored. Thank you for your continued patience.
Updated
We have identified the root cause of this outage. The issue is isolated to a single Linq data center, so not all lines are affected — however, a significant portion of lines routed through this facility are currently impacted. Our team is actively working on a resolution and we expect to have services restored as quickly as possible. We will continue to provide updates as we make progress. Thank you for your patience.
Created
We're currently investigating increased Webhook failures and error rates at one of our data centers