Back
Resolved
Resolved
Momentary Outage at One Data Center
Started 1 Apr at 08:55pm UTC, resolved 1 Apr at 09:01pm UTC.
Platform API
Linq Blue API
Resolved
The data center is back up and operating normally now.
Posted 1 Apr at 09:01pm UTC.
Created
There was an approx 5 minute outage at one of our data centers. As a result, some partners outbound messages would have failed, and you would have received a message.failed webhook for any messages that didn't dispatch successfully during the outage.
Posted 1 Apr at 08:55pm UTC.