Get in touch
Back
Resolved

High Volume Traffic

Started 19 Mar at 07:28pm UTC.

Platform API
Created

We're experiencing high volume today and the v2 API could experience some increased latency as a result. There is currently no issues with latency, but we are monitoring and will update if we start to see any problems.

Posted 19 Mar at 07:28pm UTC.