Get in touch
Back
Resolved

Linq Blue API - Increased Latency

Started 11 Mar at 03:36am UTC, resolved 11 Mar at 03:57am UTC.

Linq Blue API
Resolved

Resolved: Both the v2 and v3 APIs have returned to normal latency levels. This incident is now resolved. We will continue to monitor for any elevated latency or error rates. Thank you for your patience.

Posted 11 Mar at 03:57am UTC.
Updated

Update: Latency on the v3 API has returned to normal. We are still monitoring v3 error rates, but latency is back to expected levels.

The v2 API is still experiencing the same elevated latency (~10+ minutes). Our team continues to work on resolving this. We will provide further updates as the situation progresses.

Posted 11 Mar at 03:45am UTC.
Updated

Update: We are currently seeing approximately a few minutes of latency on the v3 API and a little over 10 minutes of latency on the v2 API. We understand this may be causing some confusion and we appreciate your patience. Our team is actively working to bring latency back to normal levels. If you are experiencing issues, please note that requests are still being processed, just with the delays noted above.

Posted 11 Mar at 03:41am UTC.
Created

The Linq Blue API is currently experiencing increased above average latency. Our team is actively investigating and working to resolve the issue. We will provide updates as more information becomes available.

Posted 11 Mar at 03:36am UTC.