Get in touch
Back
Resolved

V2 Webhook Delivery and Processing Delays

Started , resolved .

Platform API Linq Blue API
Resolved

The queue latency is back to normal and we'll continue to monitor the system's performance.

Posted .
Updated

We are seeing the queues trending down towards normal now. I will take a little more time for it to get back to normal while the system catches up.

Posted .
Updated

We have identified the root cause and are in the process of implementing mitigations and monitoring queue latencies for V2.

Posted .
Created

V2 API webhook delivery and processing is delayed by 2+ minutes currently. The team is aware of the cause and working to fix the issue.

Note: V3 API is not affected.

Posted .