Back
Resolved
Resolved
Increased V2 API Webhook Latencies
Started 7 Mar at 08:45pm UTC, resolved 7 Mar at 09:31pm UTC.
Platform API
Linq Blue API
Resolved
The queue latency is back to normal and we'll continue to monitor the system, but functionality has returned to back to normal now.
Posted 7 Mar at 09:31pm UTC.
Updated
We are seeing the queues trending down towards normal now. it's just going to take a little more time for it to get back to normal while the system catches up.
Posted 7 Mar at 09:21pm UTC.
Updated
We have identified the root cause and are in the process of implementing mitigations and monitoring queue latencies for V2.
Posted 7 Mar at 09:15pm UTC.
Updated
V2 API webhook delivery and processing is delayed by 20+ minutes currently. The team is aware of the cause and working to fix the issue.
Note: V3 API is not affected.
Posted 7 Mar at 08:57pm UTC.
Created
The V2 API webhooks latency is at 10+minutes currently. We are working on mitigating this currently.
Posted 7 Mar at 08:45pm UTC.