Get in touch
Back
Resolved

Investigating elevated v3 API error rates

Started 6 Mar at 09:58pm UTC, resolved 6 Mar at 10:16pm UTC.

Linq Blue API
Resolved

This incident has been resolved. The v3 API is fully operational and error rates have returned to normal levels. We have identified the root cause of the issue and are actively working to mitigate the potential for recurrence in the future. Thank you for your patience.

Posted 6 Mar at 10:16pm UTC.
Updated

Error rates on the v3 API are trending downward and the service appears to be stabilizing. The incident occurred between 3:43 PM and 3:59 PM CST. We will continue monitoring and provide a final update once we have confirmed full recovery.

Posted 6 Mar at 10:03pm UTC.
Created

We are currently investigating an issue affecting our v3 API. Increased error rates have been observed, and our team is actively working to identify and resolve the root cause. We will provide updates as more information becomes available.

Posted 6 Mar at 09:58pm UTC.