Get in touch
Back
Resolved

Linq Blue API v2 - Degraded Performance

Started , resolved .

Linq Blue API
Resolved

This incident has been resolved. Linq Blue API v2 queues and performance have fully returned to normal. Thank you for your patience.

Posted .
Updated

Queues have returned to normal levels. We are continuing to monitor to ensure everything remains stable, but based on our monitoring the issue appears to be resolved. We will post a final update once we have confirmed full resolution.

Posted .
Updated

Note: The V3 API is not affected by this incident and is operating normally.

Posted .
Updated

We have identified the cause of the issue and are seeing latency begin to improve. We expect performance to return to normal levels shortly. We will continue to monitor and provide further updates.

Posted .
Created

Linq Blue API v2 is currently experiencing degraded status. Queues are delayed, which means inbound webhook triggers will be delayed as a result. Our team is actively working to resolve the issue. We will provide further updates as they become available.

Posted .