Updated
All maintenance work has been completed and all services are fully operational. Thank you for your patience during this maintenance window. If you experience any issues, please don't hesitate to reach out to our support team.
Completed
Maintenance completed
Updated
The majority of the maintenance work is now complete and most services are back online. We are wrapping up a few remaining items and expect everything to be fully finished shortly. Thank you for your patience throughout this maintenance window.
Updated
Maintenance is still in progress. Things are progressing well and moving along as expected. We'll continue to provide updates as we work through the remaining tasks. Thank you for your continued patience.
Updated
We have begun the scheduled maintenance. Some services may be temporarily unavailable during this time. We will provide updates as the maintenance progresses. Thank you for your patience.
Started
We will be performing scheduled network upgrades on Monday, March 2nd starting at 4:00 AM CST. The maintenance window is expected to last 2 hours. During this time, the v2 and v3 APIs may be temporarily unavailable.
Maintenance