Get in touch
Back
Resolved

V3 API Outage

Started , resolved .

Platform API
Resolved

We have implemented a fix and are continuing to monitor the service and any further remediations.

Posted .
Created

V3 Platform API is currently experiencing elevated 5xx errors. Investigating

Posted .