Get in touch
Back
Resolved

Linq Blue API Service Degredation

Started , resolved .

Linq Blue API
Resolved

A fix has been implemented, and the incident should be resolved for Linq Blue API partners. We will continue to verify and monitor the incident and update if any more service disruption occurs.

Posted .
Updated

We have identified the root cause of the incident and are in the process of implementing a fix for it.

Posted .
Created

The Linq Blue API is currently experiencing service degradation for some partners. We're currently investigating and will update soon with an update.

Posted .