Get in touch
Back
Resolved

Linq Blue and Linq Blue API Degradation

Started , resolved .

Linq Blue Linq Blue API
Resolved

The service degradation for Linq Blue and it's API have been resolved.

Posted .
Created

We're currently seeing increased latencies in one of our data centers. This is causing service degradation for Linq Blue and Linq Blue API. Currently investigating and working on remediations. Expect increased latencies with some failures until the incident is mitigated.

Posted .