Get in touch
Back
Resolved

Network Instability at Data Center - Increased Latency and Errors

Started 28 Jan at 10:11am HST.

Linq Blue API
Created

Resolved - Between 1:25 PM CST and 1:37 PM CST today, we experienced network instability at one of our data centers. During this period, some users may have experienced increased latency and elevated error rates.

Our team identified and resolved the issue. All systems are now operating normally.

We apologize for any inconvenience this may have caused.

Posted 28 Jan at 10:11am HST.