Get in touch
Back
Resolved

V2 Messaging API - Increased Load Monitoring

Started 27 Jan at 03:07am HST, resolved 27 Jan at 02:11pm HST.

Linq Blue API
Resolved

We've seen better latency on our V2 API today and have continued to find efficiencies and improve things. Marking this status as resolved.

Posted 27 Jan at 02:11pm HST.
Created

Yesterday, our V2 Messaging API experienced increased load. We completed work overnight to help maintain low normal under the load. We will be actively monitoring performance throughout the day.

Posted 27 Jan at 03:07am HST.