Resolved
V2 & V3 APIs experiencing issues
Started 21 Jan at 06:50pm HST, resolved 22 Jan at 08:19am HST.
Resolved
This incident has been resolved. A nightly deployment caused part of our infrastructure to enter an incorrect state, which affected messaging for most of the Linq blue platform between approximately 11pm and 3am CT. We've identified the root cause and are implementing changes to prevent this from happening again. Thank you for your patience.
Updated
We have seen V2 and V3 APIs return to normal. The team will continue to monitor until the morning and we will work towards implementing mitigations to prevent this in the future. Thank you for your patience.
Updated
V3 API is looking much more recovered. We are continuing to monitor the situation and will provide further updates.
Updated
V2 API is now mostly fully back online. We experienced a brief period where duplicate messages were being sent outbound when a message was sent via the V2 API, but that issue has now been resolved. V3 API is still something we are actively working on. We will continue to provide updates as we make progress.
Updated
We are seeing some of the V2 API coming back online and recovering, however we do not expect this to be the final solution for V2 and V3 APIs. Most of the online status is currently on the V2 API for Blue lines. We are continuing to monitor and will provide further updates.
Updated
We have identified the issue and our team is online working to resolve it as soon as possible. We will provide further updates shortly. Thank you for your patience.
Created
Our API platforms are currently experiencing downtime. Our team is actively working to resolve the pressure on the system. We will provide updates as the situation progresses. Thank you for your patience.