Get in touch
Back
Resolved

V2 API Platform Experiencing Heavy Load

Started 20 Jan at 09:37am HST, resolved 21 Jan at 06:57am HST.

Platform API Web & Mobile Apps Linq Blue Linq Blue API
Resolved

The team has pushed optimizations to handle the load more gracefully. We have seen a return to the performance we expect. Thank you for your patience.

Posted 21 Jan at 06:57am HST.
Created

Our V2 API platform is currently experiencing heavy load, which may be affecting performance and latency for some users. Our team is actively working to resolve the pressure on the system. We will provide updates as the situation progresses. Thank you for your patience.

Posted 20 Jan at 09:37am HST.