Get in touch
Back
Resolved

API Issue Resolved

Started , last updated .

Platform API Web & Mobile Apps Linq Phone Linq Blue Linq Blue API
Updated

Update: The API issue has been resolved. The incident occurred from 4:54pm to 4:55pm CST and was quickly addressed by our team. All API services are now functioning as expected.

Posted .
Created

We experienced a brief issue affecting our API services. Our team identified the root cause and implemented a fix. The issue has been resolved and all API services are now operating normally.

Posted .