Back
Resolved
Resolved
Brief slowdown and timeouts between 11:57am–12:14pm CST
Started 28 Nov at 09:55am HST.
Platform API
Web & Mobile Apps
Linq Phone
Linq Blue
Linq Blue API
Created
Between 11:57am and 12:14pm CST, some customers may have seen slower response times and increased request timeouts. We identified the issue and blocked the unexpected inbound traffic causing the overload. Systems recovered immediately after the block was put in place.
Posted 28 Nov at 09:55am HST.