Resolved
Investigating an incident impacting Linq Blue
Started 23 Nov at 04:02pm HST, resolved 23 Nov at 06:18pm HST.
Resolved
As of 9:51 PM CST, services have remained stable. Our downstream provider has deployed a fix to resolve the issue on their end. We're continuing to monitor closely but expect normal operations at this time.
We'll provide further updates if anything changes.
Updated
We've seen stability since 9:51 PM CST. We're continuing to monitor closely while our downstream provider works on the root cause.
Updated
As of 9:48 PM CST, we're seeing intermittent downtime of Linq Blue. Our downstream provider has dispatched a response team to work on the issue. We're continuing to deploy our switch to our backup provider.
We'll keep you updated as both efforts progress.
Updated
As of 9:29 PM CST, the Linq Blue network has come back online. However, the underlying issue is not yet resolved, so we expect continued degraded network performance until we complete our resolution efforts.
We're continuing to work on a permanent fix and will provide updates.
Updated
Our downstream provider is responding to the incident and we're tracking progress with them. We're also initiating fallback to our backup provider in case the outage continues.
We'll continue to provide updates as the situation develops.
Updated
We've reopened the issue with our downstream provider and are continuing to monitor.
We'll provide updates as soon as we have more information.
Re-appeared
We're seeing a recurrence of the earlier connectivity issues. Linq Blue and Linq Blue API are currently experiencing disruptions. Our team is actively investigating.
We'll provide updates as soon as we have more information.
Updated
Our reporting shows significant connectivity issues between 7:53 pm CST and 8:00 pm CST. During this window, requests to interact with Linq Blue experienced very high error rates. The issue resolved at 8:00 pm CST.
- Sending: Any messages that needed to be sent during this period can be retried.
- Receiving: Any messages received during this period should be synced, with a brief delay after downtime ended.
Resolved
We’ve identified the root cause as a network/ISP issue with a downstream provider. Service for Linq Blue and Linq Blue API has been restored and systems are operating normally.
Created
We’re investigating an incident affecting Linq Blue.