Resolved
Linq Blue API queue delays causing higher message latency
Started 18 Nov at 03:30pm HST, last updated 19 Nov at 07:13pm HST.
Updated
Latency for Linq Blue API remained stable and normal through tonight’s peak. Compared to previous nights with elevated latency, performance met expectations and the recent improvements proved impactful. We’ll continue real‑time monitoring as overnight traffic ramps and post updates if conditions change.
Updated
Latency for Linq Blue API has remained stable at normal levels through today’s peak usage. As we head into the busier evening hours, a dedicated team is focused on real‑time monitoring to keep performance steady. We’ll post updates if conditions change.
Updated
Latency for Linq Blue API stayed normal overnight. A dedicated team is focused solely on monitoring and responding to latency as we enter today’s peak usage, with one goal: keeping performance stable. We’ll post updates if conditions change.
Resolved
Latency for Linq Blue API briefly spiked; we identified the offending component and killed it. Latency has returned to normal, and we’re continuing to monitor and ship safeguards for peak traffic that we expect tomorrow.
Re-appeared
Latency for Linq Blue API may be elevated with occasional timeouts as we deploy changes. The team is monitoring closely and adjusting in real time. We’ll share updates as additional fixes roll out tonight.
Resolved
Latency for Linq Blue API has returned to normal. We’re continuing to deploy fixes targeting peak/high‑traffic periods. We’ll post updates as changes roll out tonight.
Updated
We’ve deployed an initial change to Linq Blue API that has reduced message latency; metrics show improvement versus baseline. The team is continuing work tonight to roll out additional fixes to further stabilize and reduce queue delays. We’ll share another update as new changes are deployed or if conditions shift.
Created
We’re seeing delays in Linq Blue API queues, resulting in higher-than-normal latency for sending and receiving messages. The team is actively investigating and working on mitigation tonight. We’ll post updates as we progress.