Get in touch
Back
Resolved

Cloudflare incident impacting our platform.

Started 18 Nov at 01:48am HST, resolved 18 Nov at 06:41am HST.

Platform API Web & Mobile Apps Linq Phone Linq Blue Linq Blue API
Resolved

Things have returned to normal. Cloudflare’s incident has been mostly resolved, and our platform performance is back to expected levels. We’ll keep watching things closely.

Cloudflare status: https://www.cloudflarestatus.com/

Posted 18 Nov at 06:41am HST.
Updated

We've made some updates to circumvent cloudflare temporarily for some key paths (including our partner api) and parts of our platform are now available again.

We are continuing to monitor the situation and will return our system to it's prior configurations once cloudflare gives us the all clear.

Posted 18 Nov at 03:31am HST.
Created

Cloudflare is having a major issue and it’s causing parts of our system to go up and down intermittently. Some requests may fail or behave inconsistently.
We’re monitoring their outage and working to mitigate where we can on our side until things stabilize.
Cloudflare’s status page: https://www.cloudflarestatus.com/

Posted 18 Nov at 01:48am HST.