Get in touch
Back
Maintenance

Database upgrade maintenance

Completed 12 Dec at 02:00am HST.

Platform API Web & Mobile Apps Linq Phone Linq Blue Linq Blue API
Updated

All messages received during the maintenance window have been fully recovered and synced to Linq Blue accounts. Partner webhooks have been fired to notify you of those messages.

Posted 12 Dec at 02:32am HST.
Updated

All planned maintenance tasks are complete and the platform is operational. We’re continuing to monitor as caches rebuild, and you may see slightly slower performance until that process finishes.

Posted 12 Dec at 02:21am HST.
Completed

Maintenance completed

Posted 12 Dec at 02:00am HST.
Updated

The platform is mostly back online and things are looking good. We’re finishing up a few smaller tasks and may see some minor instability over the next ~30 minutes.

Posted 12 Dec at 01:29am HST.
Updated

The database upgrade has completed successfully. We’re wrapping up a few remaining tasks and will share another update shortly.

Posted 12 Dec at 01:03am HST.
Updated

Maintenance is progressing as planned. We’ll continue to monitor and share updates as we move forward.

Posted 12 Dec at 12:55am HST.
Updated

Maintenance has begun as scheduled.

Posted 12 Dec at 12:08am HST.
Started

We'll be upgrading our database infrastructure to ensure continued compatibility and performance. During this maintenance window, all Linq services will be temporarily unavailable for up to 1 hour.

All inbound messages received during the downtime will be automatically synced once the upgrade is complete. The platform will return to full functionality immediately after the maintenance window.

We expect actual downtime to be 30 minutes to 1 hour, but have scheduled the extended 2-hour window to ensure we have adequate time for a smooth upgrade process. We'll monitor throughout and post updates as the maintenance progresses.

Posted 12 Dec at 12:00am HST.