Get in touch
Back
Resolved

Processing Delays for Linq Blue Messaging

Started 17 Oct at 11:16am HDT, resolved 17 Oct at 11:54am HDT.

Linq Blue Linq Blue API
Resolved

Partner webhook request delivery times have returned to normal. All pending requests have been processed, and systems are operating as expected. We’ll keep monitoring for stability.

Posted 17 Oct at 11:54am HDT.
Re-appeared

We’re currently seeing delays of about 4–5 minutes in Partner webhook request delivery. Our team is investigating and working to bring delivery times back to normal.

Posted 17 Oct at 11:45am HDT.
Resolved

Message processing for Linq Blue has returned to normal. All queues have cleared, and both inbound and outbound traffic are flowing as expected. We’ll continue to monitor to ensure stability.

Posted 17 Oct at 11:24am HDT.
Created

We’re currently experiencing processing delays for Linq Blue Messaging. Our team is working to clear message queues, but users may see a few minutes of delay for both inbound and outbound messages. We’ll post an update once performance returns to normal.

Posted 17 Oct at 11:16am HDT.