Get in touch
Back
Resolved

Delayed Webhook Deliveries to API Partners

Started 13 Oct at 01:10pm HDT.

Linq Blue API
Created

We identified and resolved an issue that caused delayed webhook deliveries to API partners between approximately 4:33 PM and 5:10 PM CST. All pending webhooks have since been processed and delivered, and message delivery latency has returned to normal levels.

Posted 13 Oct at 01:10pm HDT.