Resolved
Processing Delays
Started 7 Oct at 08:38am HDT, resolved 7 Oct at 01:40pm HDT.
Resolved
Things are performing much better. We’ll continue to monitor for any lingering issues.
Updated
We have seen a significant recovery to the platform issues as a whole and things are performing better.
Contact searches, if you use those, are still not performing how they should and timing out sometimes, we are continuing to work on that.
Re-appeared
We are still experiencing platform wide issues.
Resolved
Error rates for partners have decreased to normal levels. We are continuing to monitor.
Updated
The queuing issues have been resolved.
We are still investigating some API partners reporting higher error rates. We will followup when this is resolved.
Created
We are currently addressing delays in event processing. This may result in delayed message sending/receiving, typing indicators, reactions, and related API functionality. We are working to resolve the issue currently.