Resolved
The delays in event processing have significantly improved. Message sending/receiving, typing indicators, reactions, and related API functionality are now processing normally. We are continuing to monitor the situation and investigate the root cause.
Posted .

Created
We are currently investigating delays in event processing. This may result in delayed message sending/receiving, typing indicators, reactions, and related API functionality. We are actively working to resolve this issue.
Posted .