Get in touch
Back
Resolved

Linq Blue outage due to provider maintenance

Started 5 Sep at 02:34am HDT.

Linq Blue
Created

Between 11:50pm and 3:18am CDT, Linq Blue experienced an outage due to an upstream provider maintenance event that impacted our network. Service has been fully restored and systems are operating normally.

Posted 5 Sep at 02:34am HDT.