Back
Maintenance

Scheduled network upgrade - Linq Blue service interruption expected
Completed 17 Jul at 09:00pm HDT.
Linq Blue
Updated
We’ve completed our network upgrades.
Posted
17 Jul at 09:50pm HDT.
Completed
Maintenance completed
Posted
17 Jul at 09:00pm HDT.

Started
We’ll be upgrading our network tonight at 11 PM CT, which will temporarily impact Linq Blue messaging.
- Messages won’t send during the maintenance window.
- Any messages received during this time will be synced once we're back online.
- Messages attempted during the outage will need to be resent manually.
Thanks for your patience as we make improvements.
Posted
17 Jul at 07:00pm HDT.