Get in touch
Back
Maintenance

Brief network maintenance

Completed 15 Jul at 06:15pm HDT.

Linq Blue
Updated

We are done.

Posted 15 Jul at 06:19pm HDT.
Completed

Maintenance completed

Posted 15 Jul at 06:15pm HDT.
Started

We are preparing for network upgrades tonight, July 15, 2025, at 10:00 PM CST for approximately 15 minutes.

During this maintenance window:
- Sending iMessages through Linq Blue will be temporarily unavailable
- Any Blue messages received during the outage will show up for Blue users after the network maintenance is over

Services may be briefly interrupted during this time.

Posted 15 Jul at 06:00pm HDT.