Get in touch
Back
Degraded

Delay in Message Delivery for Linq Blue

Started 8 Jul at 02:31pm HDT, resolved 10 Jul at 04:04am HDT.

Linq Blue
Resolved

Message delivery for Linq Blue has remained stable, and both sending and receiving are fully operational. This incident is now resolved.

Posted 10 Jul at 04:04am HDT.
Updated

Linq Blue performance has returned to normal for most users. Outbound and inbound messaging are operating as expected. We’ll continue monitoring and will share a final update once the issue is fully resolved.

Posted 9 Jul at 03:02pm HDT.
Updated

We’re seeing stable performance overall for Linq Blue. Sending is operating normally, but some inbound messages to Blue numbers may still experience slight delays. We’re continuing to monitor closely and will post another update when fully resolved.

Posted 9 Jul at 08:45am HDT.
Updated

Sending messages through Linq Blue is working as expected. However, inbound messages to Blue numbers may still be delayed by a few minutes in some cases. We’re continuing to monitor and work on full resolution.

Posted 8 Jul at 06:19pm HDT.
Created

We're investigating intermittent delays affecting message sending and delivery in Linq Blue. Not all users are impacted, but some may experience a delay of a few minutes. We're working to resolve this as quickly as possible.

Posted 8 Jul at 02:31pm HDT.