Get in touch
Back
Resolved

Service instability due to downstream provider outage

Started , last updated .

Platform API Web & Mobile Apps Linq Phone Linq Blue
Updated

We’ve completed our investigation into yesterday’s incident and confirmed the root cause was related to infrastructure outages from two providers: Heroku and OpenAI.

  • At 06:03 UTC on June 10, Heroku began experiencing widespread issues that affected Linq Phone and Blue messaging reliability.
  • Around 11:00 UTC, OpenAI also began seeing elevated API error rates which impacted call processing and summarization.
  • OpenAI’s API was restored around 23:32 UTC on June 10.
  • Heroku confirmed full resolution at 05:19 UTC on June 11.

During this window, users may have seen delayed or failed message sends, call issues, or missing summaries. Everything is now operational, and we’re continuing to monitor.

Posted .
Updated

Everything is now back to normal. We’ve resolved today’s outage affecting Blue messaging, Linq Phone calls, and SMS.

Posted .
Created

We’re experiencing service instability due to an issue with one of our downstream infrastructure providers. The most noticeable impact is with Blue messaging—messages may appear delayed or failed, but often still go through shortly after. You may also see slower performance or intermittent errors in the dashboard or API. Our team is actively monitoring the situation and will post updates as we learn more.

Posted .